VOGBIT - система управления производством

При смене базы просит обновить программу. это неудобно

Страницы: 1
При смене базы просит обновить программу. это неудобно, При смене базы просит обновить программу. это неудобно из за админских прав
 
При смене базы просит обновить программу. это неудобно так как у Нас на предприятии все пользователи имеют ограниченые права а не права администратора. и получается не могут забивать и работать/тестировать в 2 базах. как решить проблему? Давать права администратора пользователям - не вариант.
 
[QUOTE]valeriy Prok пишет:
Базы откуда взялись?
Одна рабочая после обновления, вторая из дистрибутива развёрнутая?
1.1.37 обе базы?
 
База одна обновлённая с 34 на 37 версию. вторая вновь созданая с дистрибутива 37 версии.  1.1.37 обе базы
Изменено: valeriy Prok - 22.03.2016 16:04:33
 
Ну да... :)

Точно.
Есть такое дело.
Просто в обновлении уже успели подложить один модуль чуть поновее, чем в стандартном дистрибутиве.
Надо бы пересобрать дистрибутив. Сегодня-завтра сделаем, чтобы везде всё одинаково было. Или подождите немного, скачаете новый дистрибутив и по новой базу развернёте (я напишу когда).
Или, если надо прямо немедленно, то на почту напишите, я вам отпишу, что сделать.
Контакты
 
Создам 34 и обновлюсь до 37.  база новая.
 
ну смотрите
 
Всё. Готово.

Можно скачать с сайта дистрибутив обновлённый и с него создать новую базу.
Теперь одно и то же абсолютно получается (по набору файлов) что в результате обновления базы 1.1.34 -> 1.1.37, что в результате разворачивания с нуля из дистрибутива базы 1.1.37.
И, соответственно, эффекта, который описан в первом сообщении, больше наблюдаться не будет.
Страницы: 1
Сейчас на форуме (гостей: 14)
Всего зарегистрированных пользователей: 2550
Приняло участие в обсуждении: 308
Всего тем: 1157
Всего сообщений: 8483

×
Вход на сайт